Hue Bulb discrepancy

  • 33 Views
  • Last Post 31 October 2017
Dignan17 posted this 31 October 2017

I recently tried out some Hue bulbs and I'm very confused by the dim levels. Any time I turn them on through the Hue app, Axial shows a value between 1 and 256 (bitmap color value or something?). But these aren't the values I can use for programming scenes. Axial doesn't know what to do with anything over 100 (or 99, apparently).

The problem is I'm trying to set up conditions that match light levels of Hue bulbs for certain triggers, and I can't do that because it doesn't match up! What's the deal?

More information: the Hue bulbs are the plain 2700K bulbs, not even the white ambiance. I've already reclassified them as dimmer switches in Axial (they all come up as color changing first).

Thanks for the help.

Order By: Standard | Newest | Votes
rscott posted this 31 October 2017

Perhaps Hue's scale is up to 256? Seems odd though... If you set it to 99 in Axial, does it go on to full power?

Dignan17 posted this 31 October 2017

Yes it does. But after a while the value in Axial turns to the hue value. Setting a light to 80 in Axial turns it to the level I'd expect, then after a while the value changes to 206 but the light level stays.

rscott posted this 31 October 2017

Can you attach a screen shot showing the value change? Also, do you see any reference in the logfile that might suggest where the 206 is coming from? 

Dignan17 posted this 31 October 2017

Won't be able to screenshot or log for a few days. Also not sure what a screenshot would show. Right now it just shows 206 next to that light that I turned on to 80.

Close