InControl Zwave Service

  • 36 Views
  • Last Post 3 weeks ago
joe6602 posted this 4 weeks ago

Hi Ryan,

I came home from work yesterday to find that my Axial Control & security camera server was having problems.  I am sure it is hardware related, as the machine cannot drive any monitor I plug into it in any port.  I RDP'd into it and the machine seems to be running normally otherwise, EXCEPT for the Zwave service.  That shows as stopped in Windows.  I have "Run as a Service" checked.  My Zwave stick never flashes to indicate any activity.  I tested the USB port with an external drive, and it seems to work.  I thought that whatever hardware problem I was having must be causing this, but now am not sure as the port seems to work.

I rebooted the machine and watched the service in the system monitor as I started Axial Server.  It runs for a couple of seconds, and then stops.

I am just wondering what your take on this might be.

Order By: Standard | Newest | Votes
rscott posted this 4 weeks ago

You could check your system application event log to see if it's reporting anything. Could your USB port be bad and be causing problems with the connection?

joe6602 posted this 3 weeks ago

Yes, Axial and Windows both are reporting alot of errors.  I tried running a repair on the Axial install, but it didn't solve anything.

The Zwave service crashes as soon as it starts.  I have a new motherboard arriving today.  I'm 90% sure that will fix everything.

rscott posted this 3 weeks ago

Ok, please feel free to contact our support team if you need help further troubleshooting after your new motherboard arrives. 

joe6602 posted this 3 weeks ago

I replaced the motherboard, which solved the monitor problem.  I had to R&R the Axial software to get it worki ng again.  All seems to be well now.

joe6602 posted this 3 weeks ago

PS - I lost  the Weather device in the process.  How do I retrieve it?

joe6602 posted this 3 weeks ago

Oh, I see it's a plugin.  I'll try it this evening...

Close