New nortek HubZ will not detect devices

  • 52 Views
  • Last Post 03 February 2018
Craz1000 posted this 03 February 2018

i just got a nortek hubz stick in the mail to replace my failing existing Aeon Labs Gen2 stick. i have removed all devices from the network, did a fresh install of Axial Control. when i go to add devices trough the include (network wide) command it does not detect me pushing the include buttons of any devices i have no matter if they are right next to the controller or in the other room. any ideas.

Order By: Standard | Newest | Votes
rscott posted this 03 February 2018

Could you verify that you've installed the drivers and set the com port in tools\options? Here's a little guide: https://incontrolha.uservoice.com/knowledgebase/articles/815757-linear-gocontrol-quickstick-combo-driver-husbzb-1

Also, what kind and brand of devices are you including?

Craz1000 posted this 03 February 2018

Yes i have installed the drivers and com port correctly.
2 Aeon labs 3 in 1 multi sensors
Leviton light switch
Honeywell thermostat
Aeonlabs siren
GE 40a 220v switch

rscott posted this 03 February 2018

Does it show the USB stick device in your list?

You may try to perform and exclude on your devices before trying to include them.

Craz1000 posted this 03 February 2018

yes it shows the stick, i have also excluded them with both within the software and with the old stick itself

rscott posted this 03 February 2018

Do they exclude ok from the software with the new stick? Could you try the zentools and see if that connects and can include? This article talks about using it. Follow it through step 6, then use the toolbar buttons to enter include mode: http://docs.incontrolha.com/home/remove-a-failed-device

Craz1000 posted this 03 February 2018

 looks like it. 

Close