• Last Post 07 February 2017
joe6602 posted this 25 January 2017

Does anyone have experience with one of these?

I enrolled it, and it comes up as a Standard Switch.  I can control the relay just fine, and the device returns an "ON" status.

I plan to use the digital input.  It has an onboard pullup resistor across the input terminals, so it is normally "ON" without any input.  I attached the NC dry contacts of a relay to the input so that it is normally "OFF".  When I energize the relay, I get the expected "ON" status from the device (onboard green LED is on).  The problem is, the device reverts back to "OFF" in Axial Control within about 20 seconds, even though the relay is still energized, and the onboard green LED is still on.

I have all of the input parameters at default, which seem to favor a dry contact digital input.

I don't know if the bit is being dropped by the MIMO Lite, or if it is happening in Axial Control somehow.  I would like to compare notes with someone to see if they have seen this.



Order By: Standard | Newest | Votes
joe6602 posted this 26 January 2017

I did some more testing of this device last night and wanted to share my findings.

It seems that, even though the digital input is triggered "ON", The Axial Control device does not stay "ON" because it is dropping out in the MIMO.

Setting Parameter 3 to a "1" allows one to mirror the output relay to the digital input.  In other words, if the digital input is "ON", then the relay is energized.  I tried this and found that if I triggered the digital input "ON", the Axial Control device stayed on as long as the input was on.  Of course, the relay is energized the whole time as well.  This is not a problem for me in this particular application, but it could be for others.

joe6602 posted this 03 February 2017

I forgot to mention that I had immediately reported the issue to Fortrezz.  They finally responded 9 days later.  They stated that they had never heard of Axial Control and said it must be a problem within Axial Control.  I told them that it worked as long as the output relay was set to mirror the digital input.  They said they would get back to me.  So far, I have heard nothing.

rscott posted this 05 February 2017

I've never played with the MIMO Lite, so I'm shooting from the hip here...

My guess is that after you turn the device ON, Axial is polling it and asking what the state is - and the device is replying that it's OFF. You can check this theory by turning off the polling (double-click the device icon). If it stays on, then it suggests the Mimo doesn't respond to polls properly -- or that it's returning a status of something other than the relay. Also, if you could talk to your contact at Fortrezz and ask for the integration guide, we can take a look at it and help figure out what it's doing.

joe6602 posted this 07 February 2017

Hi Ryan, yes, turning the polls off makes it return the expected state, although the changes are not instantaneous.  I was having trouble with erratic state changes until I realized that I had not checked the "no change" box in the scene I had the device in.