E-Domotica Energy Meter - No Data

  • 55 Views
  • Last Post 28 November 2014
awlieser posted this 25 November 2014

All,

I've inclued and configured (defined as EnergyMonitor) an E-Domotica Energy Meter - I've put the sensor after inclusion on the meter using the template provided. http://www.e-domotica.com/en/products/saving-energy/e-domotica-smart-energy-reader

However, I don't get no data from the device (apart from battery status) - any experience with this device and what to do? Thanks!

Cheers Alfons

awlieser posted this 28 November 2014

[quote=awlieser]All,

I've inclued and configured (defined as EnergyMonitor) an E-Domotica Energy Meter - I've put the sensor after inclusion on the meter using the template provided. http://www.e-domotica.com/en/products/saving-energy/e-domotica-smart-energy-reader

However, I don't get no data from the device (apart from battery status) - any experience with this device and what to do? Thanks!

Cheers Alfons [/quote]

I've now managed to get some more information about this device - it's actually a rebranded NorthQ Power Reader. I followed NorthQ's instructions how to calibrate the sensor and set parameter 2 to "Rotating Wheel" type meter. When I put the device into real time mode, the LED flashes each time the marker on the wheel passes benaeth the sensor head - so that's working. What still baffles me that no data show up in InControl under Device Level Logs" - I still only see the battery status of the device. Would it be possible that IC can't handle this device type? Thanks!

Cheers

Alfons

Close