Aeon Labs Multisensor 6 (ZW100A) Configuration

  • 204 Views
  • Last Post 04 January 2023
brett.e.baldin@gmail.com posted this 23 November 2015

Have been working on the Aeon 6-in-1 sensor with IHCA:

http://www.incontrolha.com/devicelibrary/viewDevice/90

Unit seems to work well with the software but there is one issue - when motion is detected by the sensor IHCA shows Motion but almost immediately resets the indication in the dashboard to no motion detected. Can this be addressed in a future build?

Order By: Standard | Newest | Votes
lewan posted this 23 November 2015

I have noticed a problem with my 6 in 1 sensor, and it is that at temperatures below zero shows the insane values, such as 6553 degrees Celsius.
Think it will be like this as soon as it passes 0 degrees Celsius.

Applies both to 4.0.5640 and 4.0.5799.

Anyone else having this problem?
The sensor has the latest firmware.

weidnerj posted this 24 November 2015

Have been working on the Aeon 6-in-1 sensor with IHCA:

http://www.incontrolha.com/devicelibrary/viewDevice/90

Unit seems to work well with the software but there is one issue - when motion is detected by the sensor IHCA shows Motion but almost immediately resets the indication in the dashboard to no motion detected. Can this be addressed in a future build?


I am having a similar issue with the GEN 5 4 in 1 sensor, motion detects but almost never reports back to 0, just stays at 255, even when the motion checkbox isn't checked.

rscott posted this 24 November 2015

Many of the compatibility issues with the sensor have been solved in version 4.0.5805. Here's a link - be aware, it's a beta build with some new room management features that are in a partial state, so if you use that feature it may not be functioning correctly:

http://8b00dabafb79df8fd29d-df819fbfa20aed079fcbd3a835f9ccad.r13.cf1.rackcdn.com/InControlInstalls/InControlSetup4.0.5805.exe

brett.e.baldin@gmail.com posted this 24 November 2015

Installed the latest software and tested. 6-in-1 motion notifications now work perfectly. Thank you!

weidnerj posted this 25 November 2015

Many of the compatibility issues with the sensor have been solved in version 4.0.5805. Here's a link - be aware, it's a beta build with some new room management features that are in a partial state, so if you use that feature it may not be functioning correctly:

http://8b00dabafb79df8fd29d-df819fbfa20aed079fcbd3a835f9ccad.r13.cf1.rackcdn.com/InControlInstalls/InControlSetup4.0.5805.exe


This seems to resolved my problem too. One note would be that tamper sensor is configured for burglar, but also the motion tripped name is burglar also instead of binary_sensor like the rest of my sensors.

sysmg posted this 04 January 2023

Does anyone have the latest copy of the following device?  It seems the www.incontrolha.com is not working.
-------------------------------------------------------------------------------------------------------------
Have been working on the Aeon 6-in-1 sensor with IHCA:

http://www.incontrolha.com/devicelibrary/viewDevice/90

Unit seems to work well with the software but there is one issue - when motion is detected by the sensor IHCA shows Motion but almost immediately resets the indication in the dashboard to no motion detected. Can this be addressed in a future build?

Close