Aeotec Smart Strip - Broken

  • 18 Views
  • Last Post 25 May 2019
weidnerj posted this 24 May 2019

Just got done doing extensive testing, by uninstalling and reinstalling different versions of Axial Control / In ControlHA on my server trying to get the power fuction to show up on my Aeotec Smart Strip.   

Version 5926 and older works, but 5936 and newer doesn't.  When I am on 5926 I can see the option to grab the 4 outlets and manage them as both outlets and energy monitoring.  On 5936 or newer, can grab the 4 outlets but no energy monitoring option.  Believe in 5936 there was a minor change because that is when it asks me to upgrade my plugins.  

This came to life because I had to blow away my server (OS reload) and started over and couldn't figure out how to monitor the outlets when I know before that I could.  Educated guess is that in the older version when I created the outlets and energy monitors they worked because they were upgraded when installing newer versions of Axial Control.

 

Order By: Standard | Newest | Votes
rscott posted this 24 May 2019

When you say "Power function", are you talking about the button to turn the power on and off for the entire device? Or for individual ports? Or do you mean power monitoring?

weidnerj posted this 24 May 2019

There is the main Smart Strip device, and on the right, there is 4 End Point devices that I have setup as power outlet that I can turn on and off the 4 individual outlets.  That is what I see with any version of AC.

When I try to do the energy monitoring there isn't any devices on the right on the newer versions of AC, but there was in the older version.  Just turned on my TV and now they show up (they never showed up before on the new version), but the EP# are not working, they are retaining from the pervious version.  Have my TV on port 4 and using over 120 W of power.

Attached Files

weidnerj posted this 24 May 2019

I blew everything away this morning and started over from scratch.  Went around and unassociated all my Zwave devices, removed Axial Control, deleted the db file, and all directories, etc.  Loaded the latest version and re-added a handful of devices includng the power strip and still no energy readings option.  Did several auto configures and  several force polls and nothing.  Left it for 4 hours and still nothing on the right side to add energy meter readings. 

Attached Files

weidnerj posted this 25 May 2019

Ryan,

I got it figured out, and hind sight is 20/20. 

Went back to this article:  http://forums.axialcontrol.com/thread/aeon-labs-smart-strip-configuration-parameters/

Set paramters 101, 102, and 103 to 32639  (Auto report power consumption with specified time interval ) and Set parmeters 111, 112, 113 to 60 (60 second reporting).

Close