Complete loss of all device control

  • Last Post 06 July 2019
jonnysax posted this 06 July 2019

Last night Axial control stopped controlling most devices with a Command expired error COMMAND_CLASS BASIC.BASIC_SET, data: 00, it still could control my Hue devices, I tried a network heal, didnt work... Tried rebooting the software... tried rebooting the PC, and now nothing works even the virtual devices.  Just getting a bunch of Unprocessed parameters and COMMAND_CLASS BASIC.BASIC_GET, faled to node (number) in the log file.  Please help!

Order By: Standard | Newest | Votes
rscott posted this 06 July 2019

What type of USB stick do you have? I've seen those actually lock up, you might try this:

1) Go offline

2) Remove the usb stick

3) Wait 30 seconds, then re-insert the USB stick

4) Go back online


If that doesn't work, could you open up a support ticket and send us your logfile.txt?

weidnerj posted this 06 July 2019

Or reboot your PC, I have to do that every once and a while.  Aeon Labs Gen 5 Stick.

jonnysax posted this 06 July 2019

Aeon Gen 5.  yep locked up i guess... even a PC reboot didnt fix it.  Thanks for the quick help!