Fibaro Button FGPB-101 V3.2

  • 49 Views
  • Last Post 22 May 2018
nigel1705 posted this 13 May 2018

Hi all,

I have purchased two Fibaro Buttons. The specification says that with different amount of presses it can activate different scenes. I have the devices connected to the system but they only report the battrey level and nothing else. Any help would be gratefully received.

Regards,

Nigel.

Order By: Standard | Newest | Votes
rscott posted this 13 May 2018

I would expect those to work as scene activation buttons. You can try to right click the device and choose "Scene activation buttons" or go into the scene and use the "Assign activation button" in there. 

Be sure to wake it up (if applicable) and perform an auto-configure, just in case.

If that doesn't work, then we may need to dig into the manual a bit to figure out how they are supposed to be setup.

nigel1705 posted this 14 May 2018

Thanks for the quick reply.

I right clicked on the device in the list (currently described as a controller) but no option is shown for Scene activation button. Where should I find this option?

Regards,

Nigel.

rscott posted this 14 May 2018

This is a fairly new feature, you may head over to the axialcontrol.com downloads section to snag the latest version.

nigel1705 posted this 16 May 2018

Thank you for your continued help with this problem.

I have installed the latest version now. If I right click and select Scene activation button a dialog box opens Central Scene Setup but the drop downlists are not populated with anything.

If I create a scene, then click on Assign activation button, the new dialog box opens. I then press the button, the dialog changes to say Your button has been assigned. When I press the button again the scene doesn't activate.

 

 

rscott posted this 22 May 2018

Could you enable logging (be sure to restart) for that device and then email us the file after you have attempted to activate the button, then email us the file?

Close