Help with Progressive Dim Script

  • 169 Views
  • Last Post 17 August 2016
nizers99 posted this 24 May 2015

I'm looking to have my under cabinet lighting actively dim throughout the day. During the daylight hours I'd like the light levels to be around 80%, but as sunset comes and it gets darker, I'd like the levels to gradually dim lower and lower, eventually holding at 10%.

Is the progressive Dim script the correct script to use? And, how do I set this up to perform the above description?

Order By: Standard | Newest | Votes
rscott posted this 24 May 2015

I'm looking to have my under cabinet lighting actively dim throughout the day. During the daylight hours I'd like the light levels to be around 80%, but as sunset comes and it gets darker, I'd like the levels to gradually dim lower and lower, eventually holding at 10%.

Is the progressive Dim script the correct script to use? And, how do I set this up to perform the above description?


The advanced scene options might be a good choice for it.

Townsend posted this 15 August 2016

UPDATE. It's been over a year now and my under cabinet lighting is working exactly as I want it to by using the advanced scene options. The problem is that now I want to edit the scene slightly and have discovered that the scene has completely disappeared from the InControl/Axial software. This is especially frustrating because I've programmed many other lighs to act in a similar fashion and ALL of those scenes are not showing. 

Does anyone know a way to edit these scenes now without having to go through and reset and reassociate my controller and start from scratch?

rscott posted this 15 August 2016

Do you see any scenes at all? Could you reply back with an attached logfile.txt ?

Townsend posted this 17 August 2016

All the other scenes (ones without modifying the "advanced scene options") are showing up just fine. I don't have access to my server at the moment, but I can attach a logfile when I do. 

I do know that I've checked the logfile and whenever the undercab lighting scene was activated it registered in the event history.

 

(for clarity, account named "Townsend" and "Nizers99" are both me. I actually started a new thread on this under the Support section, as I thought it deserved it's own. I can post the fix to that thread if one is found).

Close