pine app without internet?

  • 126 Views
  • Last Post 11 January 2015
jodybeatrice12 posted this 10 January 2015

Awesome information! Thanks. It's still Greek to me for now but I'm not giving up.I think I know what your talking about. I'm not as good with computers as I am with ladder logic.
Thank you,
Jody

Order By: Standard | Newest | Votes
monkey-magic posted this 10 January 2015

If you want to direct connect at home you have to enter the IP address of the computer running InControl along with the port it is running on. You can find all that out on the computer running InControl.

(I'm assuming the wireless that the iPhone is connecting to is on the same network as InControl)

Josh

jodybeatrice12 posted this 10 January 2015

The incontrol options menu says port 8711. This is what I put in the app along with my IP address listed in my network as my laptop that I use. I have the free version iPhone app. I also have a tablet that I tried as well. Everything seems to be centered around the Internet but I just want to use it at home. I turned off all my firewalls, laptop and router, since I don't have internet.
Thanks,
Jody

jodybeatrice12 posted this 10 January 2015

It's an iPhone 4 without service and a laptop with xp that I'm using

jodybeatrice12 posted this 11 January 2015

I've tried all evening. I've probably got so many settings screwed up now it will never work. I've tried every way I could think of. It's a wireless router and the cloud worked when I uses my android phone as a hotspot. And used it to connect to the cloud. But I don't want my xp computer always connected to the Internet and it's an old computer that's not used for anything else. I think i had it right but it just wouldn't connect. Thank you for trying to help me.

Ryan-Scott posted this 11 January 2015

I've tried all evening. I've probably got so many settings screwed up now it will never work. I've tried every way I could think of. It's a wireless router and the cloud worked when I uses my android phone as a hotspot. And used it to connect to the cloud. But I don't want my xp computer always connected to the Internet and it's an old computer that's not used for anything else. I think i had it right but it just wouldn't connect. Thank you for trying to help me.


In truth, I think the problem is Windows XP. Though XP mostly works with InControl, there is one piece that occasionally fails - it's related to the direct connect port. If you want to test it, open up a telnet client from the CMD prompt and type "telnet localhost 8711" and see if you get a connection.

jodybeatrice12 posted this 11 January 2015

Awesome information! Thanks. It's still Greek to me for now but I'm not giving up.I think I know what your talking about. I'm not as good with computers as I am with ladder logic.
Thank you,
Jody

jodybeatrice12 posted this 11 January 2015

Could not open connection to the host, on port 8711: connect failed

Is there an easy solution to get to the same goal or would it be best to upgrade my computer.
Thanks again,
Jody

Ryan-Scott posted this 11 January 2015

Could not open connection to the host, on port 8711: connect failed

Is there an easy solution to get to the same goal or would it be best to upgrade my computer.
Thanks again,
Jody


That message "Could not open connection to the host" means that you are experiencing the Windows XP failure that I mentioned earlier. Your best bet is to get an upgraded version of Windows (or a new computer as you suggested).

jodybeatrice12 posted this 11 January 2015

Thank you.

Close