www.axialcontrol.com server problems?

  • Topic Is Locked
  • 284 Views
  • Last Post 08 April 2018
bmachia posted this 14 January 2018

Is anyone having problems with Alexa (Amazon) and www.axialcontrol.com.  Alexa stopped working with my z-wave stuff last night.

I tracked the problem down to
http://www.axialcontrol.com/- Service unavailable; HTTP Error 503. The service is unavailable.
https://www.incontrolha.com/Account/login is reporting- Not Found; HTTP Error 404. The requested resource is not found.

I send an email to support last night, but if the server is down, they might not have gotten anything.

Things are still down (for me at least) as of noon the following day and no response from support.

Hoping I'm not the only person.
Bill

 

  • Liked by
  • MadSci
Order By: Standard | Newest | Votes
Norry posted this 14 January 2018

You're not the only one.

The website was down for a while, but is up now. I'm sure it's being worked on.

bmachia posted this 14 January 2018

Thanks, apprecaited.  I did not want to start tearing things apart when it was not going to be necessary.

joe6602 posted this 15 January 2018

Me too.

mike@cqsteel.com.au posted this 15 January 2018

I have been having issues as well for the last two days. I get a message that says "Unable to connect to server. Message: Error

Domain=SocketIOError

Code=-4 "(null)"

 

Already updated PC software, and app on iphone. Everything works fine as controlled from PC. I just cannot get phone to connect to save my life. Pissing me off as I use my phone as garage door opener when I get home.

Norry posted this 15 January 2018

It must just be that they are having domain issues since I have my phone app and server set up for direct connect and haven't had any problems using either. The issue comes when I tell Echos to run commands and those are not direct connect. Maybe I should add that as a feature suggestion, direct connect options for echo plugin..

heywhip@gmail.com posted this 15 January 2018

I'm having the same problem on iPhone 5 and iPhone 7.  Direct connection works fine.  I eventually get a connection after numerous reconnect attemps,

Domain=Socket!0Error   Code=-3"(null)"

Incorrect port?  Security?

-3 Indicates corrupt data was received or a protocol error occurred??

pg350a@yahoo.com posted this 16 January 2018

Having the same issue for last 2 days.  Was able to connect after several failed tries but no longer will it connect at all.  

How does direct connect work?  

heywhip@gmail.com posted this 16 January 2018

If you are on the same (wifi) network as the computer that is running incontrol then you enter the ip address or name of said incontrol computer in the app.  In the app select Direct on the login screen, enter ip address then login.

rscott posted this 16 January 2018

Yes, we've been banging heads against the wall on this one for two days. It turns out that Amazon will pro-actively spin up a second server for you when traffic is high. This happened to us but somehow Amazon didn't configure the second server correctly, so anyone who was unlucky enough to connect to it would experience issues. Anyway, things should be purring right along now that we've dealt with the 2nd server (it is now turned off!)

 

bmachia posted this 16 January 2018

Thanks Ryan for the response!!!

Is there anything we can do the next time they raise this ugly second server?

Norry posted this 16 January 2018

Go Amazon. Plans ahead enough for 2nd server during high traffic. Doesn't configure it to work right causing more problems than the high traffic.

MadSci posted this 16 January 2018

Thanks Ryan for the response!!! Is there anything we can do the next time they raise this ugly second server?

Best thing is to set up a static DNS address for your home (e.g. DynDNS) and utilize the direct connection feature that was originally put in place to allow users to bypass the cloud. That will allow you to access your home server anywhere in the world. Also good for remote desktop and other stuff which you might want to take advantage of with the static address. Obvously, some things like Alexia which rely on cloud services are going to struggle but at least most of the capabilities will still be available via this method.

bmachia posted this 08 April 2018

Well, it looks like Amazon Alexa servers are at it again.  I have no control of my Z-Wave light switches as of about an hour ago.

Am I the only one?

I can turn things on/off manually using my PC Axial Server software.  Just not Alexa.

Any suggestions or conversation would be appreciated, just so I know, I'm not the only one out here with the problem.

Thanks

Bill

rscott posted this 08 April 2018

Everything seems to be green on the Amazon side of things for me. Do you have control from your phone app?

bmachia posted this 08 April 2018

 

Hi Ryan,

Thanks for the fast reply!  My phone app is working fine on Android Note8.

Its just when I say Alexa "Light name here" On, she responds OK.  But, nothing happens.

This is the same for two different Alexa Dots in the house.

Thanks
Bill

 

rscott posted this 08 April 2018

Your phone app is using the same server that Alexa uses, so we can at least tell that their server is reachable for you. Have you set or changed your server password lately? If so, you'll need to be sure to update it on the axialcontrol.com website in your profile page.

bmachia posted this 08 April 2018

Hi Ryan,

I have not chaged any passwords.  This honestly came out of the blue.

To verify I could log onto the AxialControl.com account, from my Axial Server software on my PC, I went to Tools, Cloud registration and used my username and password.  It said, I logged in succesfully.
Is this where you want me to verify logon?

Thanks

Bill

Topic Is Locked

Close