Crashes every time Axial Tries to connect to ZStick gen5

  • Topic Is Locked
  • Last Post 19 April 2018
pir8radio posted this 08 April 2018

I sent a few crash reports to you.   Everytime Axial tries to access my zstick axial crashes.  I tried selecting zstick gen5, tried adding the port (3), tried connecting to com port controller, seems everytime axial tries to access the com port it crashes, no matter what com port I enter.

Order By: Standard | Newest | Votes
rscott posted this 08 April 2018

Does it make a difference if you try to manually set the com port from tools/options? 

pir8radio posted this 08 April 2018

No,  same thing.  Thats what i was saying when i said "tried connecting to com port controller"  I manually set to comm port, and entered com3.    The stick is there and seems to be working, I used the gen5 backup/restore utility to talk to it, i can pull settings and i saved the eprom to file.  Drivers look installed correctly, tried reinstalling newest drivers just incase. 

rscott posted this 09 April 2018

Can you dig up your crash report from the windows app even log and send it my way via a support ticket or email?

pir8radio posted this 10 April 2018

Sending now.

rscott posted this 19 April 2018

Just to close out this thread. We determined that the problem was database corruption. Ran the DB through a utility to fix it and things are running now.

Topic Is Locked