GoControl Irrigation Controller

  • Last Post 02 February 2018
joey10e posted this 25 January 2018

So I am having some issues while trying to set schedules in Axial Control on my GoControl Irrigation controller. I setup a couple different schedules but did not set the zones as active or did not set days for the schedule to water because I did not want that schedule to be active yet. I did setup one schedule to water zone 1 just to test that I had the device correctly wired. Now I am trying to basically disable that schedule by de-selecting the active box on zone 1 and de-selecting the watering days on the schedule. The issue seems to be that Axial Control does not save the configuration changes after I close the configure schedule dialogue box. Any help would be really appreciated.




Order By: Standard | Newest | Votes
rscott posted this 25 January 2018

Could the device be out of communication range with your USB stick? That's the only time I can imagine the configuration options wouldn't be saved.  

Also, do other options save, such as start time and run time for the zones?

You might also go look at the logfile to see if there is mention of an error during the time when you tried to change the configuration option.

joey10e posted this 25 January 2018

I don't think the range is an issue. It has been hit or miss on getting settings to save since I first setup the device. I have been auditing the node and I just attempted the changes again and here is the results from the logs.

1/25/2018 10:17:05 AM: Node Audit:

Node: 68


Priority: Primary

IsListening: True

IsCommandQueueOverrided: False

Security0x20: False

Security0x40: False

Sent: 1/25/2018 10:17:05 AM

Result: Completed at 1/25/2018 10:17:05 AM

1/25/2018 10:17:05 AM: Node Audit:

Node: 68


Version: 1

Data: false,0,0,0,0,0,0,0,{107 2 0 0 0 0 }

Received: 1/25/2018 10:17:05 AM

rscott posted this 30 January 2018

Could you give me a step-by-step walkthrough of what you do to see the problem? For example:

1- Click device

2-Click irrigation button

3- select schedule


joey10e posted this 30 January 2018

So I did finally get the changes to save. What I found was I needed to change only a little at a time. So here is what I did to get it to work.

1- click device

2- click configure schedule button

3- de-select days for scheduling

4- click close

5- repeat steps 1 and 2

6- click zones tab

7- de-select active check box for zone

8- click close


Everytime I tried to do this process all in one shot (exclude step 4) the changes would not save and would revert back to the original settings.

nelis249 posted this 02 February 2018

Maybe it has a really short 'wake up' window? I had that issue with the Sensative Strips.