Scene won't show up in Alexa smart home

  • 52 Views
  • Last Post 02 November 2017
  • Topic Is Solved
jonnysax posted this 01 November 2017

 So as some of you may know Amazon finally rolled out the antisipated "routines" in the smart home side of alexa.  I'm all about the idea of just telling my alexa good night and it would activate my night scene and turn off my entertainment center and the like...  but for whatever reason i just realized my "Night" scene is the only one thats NOT showing up in my devices in Alexa.  Anyone else have an issue with certain scenes not showing up?

Order By: Standard | Newest | Votes
rscott posted this 01 November 2017

If I recall, Alexa limits the max number of scenes that can be displayed. You may try to go into some of your other scenes and check the option that hides it from mobile devices, then ask Alexa to rediscover.

One thing to note though is that Alexa may not realize the you've hidden a scene and you may need to manually "forget" a scene from your Alexa app before a new one will be discovered.

jonnysax posted this 02 November 2017

you are correct.  Hid a few on moble and it popped right up.  Thanks!

Close